What OS and devices do you support ?

Android

ImperiHome works on Android devices starting from Android 4.0.3.
We support Android smartphones and tablets.

For more information on Android minimum requirements, please refer to the dedicated Android article.

iOS

ImperiHome requires devices running iOS 7.1 or later
For iPhone/iPad minimum requirements , please refer to the dedicated iOS article.



Have more questions? Submit a request

20 Comments

Please sign in to leave a comment.
Powered by Zendesk