What are the requirements to control GCE Electronics IPX800?

Only IPX800 V3 can be controlled and its firmware must be, at least, 3.05.00

As of January 2016, we are working on IPX800v4 integration : it will be implemented in the coming weeks.

Have more questions? Submit a request

5 Comments

Please sign in to leave a comment.
Powered by Zendesk