What are the requirements to control Fibaro HC2/Lite?

To be able to use ImperiHome with your Fibaro HC2/Lite system, the following requirements must be met:

  • The firmware of your system is greater than 4.0
  • Your system is reachable on your local network
  • You configured a local account on your Fibaro (not on the cloud) with administrative privileges
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk